#Login Register


  • 0 Vote(s) - 0 Average
Home 


Why can't I post video's anymore?
Nomadic Show this Post
09-30-2019, 04:54 AM #1
Nomadic Incognito
 
Done it many times before in the past with no issues

Now I get some error issue.
09-30-2019, 02:12 PM #2
Kreeper Griobhtha
Posts:11,167 Threads:770 Joined:Feb 2011

What politics from both sides wants to teach us is that things are never complex. If you have your little package and something doesn't fit into that package, You don't know what to make of it so you want to dismiss it or then you will have to do the work of reconsidering your assumptions. - Michael Malice
09-30-2019, 02:13 PM #3
Kreeper Griobhtha
Posts:11,167 Threads:770 Joined:Feb 2011
No idea. Seems to be working. Is it a YouTube video? I just pasted the link and hit reply.

What politics from both sides wants to teach us is that things are never complex. If you have your little package and something doesn't fit into that package, You don't know what to make of it so you want to dismiss it or then you will have to do the work of reconsidering your assumptions. - Michael Malice
Nomadic Show this Post
09-30-2019, 06:42 PM #4
Nomadic Incognito
 
(09-30-2019, 02:13 PM)Kreeper Wrote:  No idea. Seems to be working. Is it a YouTube video? I just pasted the link and hit reply.

Yes, I only ever posted YouTube videos.

Anonymous Kritter Show this Post
09-30-2019, 06:47 PM #5
Anonymous Kritter Incognito
 
(09-30-2019, 06:42 PM)Nomadic Wrote:  
(09-30-2019, 02:13 PM)Kreeper Wrote:  No idea. Seems to be working. Is it a YouTube video? I just pasted the link and hit reply.

Yes, I only ever posted YouTube videos.


I have state of the art internet protection, and I know the issue does not lie with YouTube.

Can you see the video I just posted? All I see is 'An error occurred. Please try again later. (Playback ID: oDkPSmHuQixj3mT)
Learn More'
Anonymous Kritter Show this Post
09-30-2019, 07:21 PM #6
Anonymous Kritter Incognito
 
(09-30-2019, 06:42 PM)Nomadic Wrote:  
(09-30-2019, 02:13 PM)Kreeper Wrote:  No idea. Seems to be working. Is it a YouTube video? I just pasted the link and hit reply.

Yes, I only ever posted YouTube videos.


methinks I found the error
there was a "http//" at the end of the link text
09-30-2019, 08:37 PM #7
Kreeper Griobhtha
Posts:11,167 Threads:770 Joined:Feb 2011
The video link had an extra http:// at the end.

What politics from both sides wants to teach us is that things are never complex. If you have your little package and something doesn't fit into that package, You don't know what to make of it so you want to dismiss it or then you will have to do the work of reconsidering your assumptions. - Michael Malice



Home 





Copyright © 2011 - 2020 kritterbox.com